nginx反向代理遇到一坑

原因是在nginx配置文件中配置upstream时用了“_”字符,如上用的tomcat_server,直接报错了。改成tomcatserver,即不使用“_”字符就好了。主要还是版本原因,tomcat7就不会有这个问题

nginx反向代理遇到一坑

相关文章:

  • 2021-09-19
  • 2022-12-23
  • 2022-12-23
  • 2021-08-29
  • 2022-12-23
  • 2021-12-09
  • 2021-05-23
  • 2022-02-16
猜你喜欢
  • 2022-01-11
  • 2021-12-22
  • 2022-12-23
  • 2022-12-23
  • 2021-11-10
  • 2021-11-25
  • 2021-09-29
相关资源
相似解决方案