【问题标题】:Is it possible to create log source health alerts in Azure Sentinel?是否可以在 Azure Sentinel 中创建日志源健康警报?
【发布时间】:2020-06-29 18:52:11
【问题描述】:

我正在尝试创建一个警报,让我知道数据源是否停止向 Sentinel 提供日志。虽然我知道它在仪表板上的日志数据中显示异常,但我希望在来源长时间停止提供日志时收到警报。

【问题讨论】:

标签: azure-log-analytics azure-monitoring azure-sentinel


【解决方案1】:

类似于使用以下查询(在本例中为 CEF)创建规则:

    CommonSecurityLog
    | where TimeGenerated > ago(24h)
    | summarize count() by DeviceVendor, DeviceProduct, DeviceName, DeviceExternalID
    | where count_ == 0

【讨论】:

    猜你喜欢
    • 1970-01-01
    • 1970-01-01
    • 1970-01-01
    • 1970-01-01
    • 1970-01-01
    • 2021-03-02
    • 1970-01-01
    • 1970-01-01
    • 2018-01-24
    相关资源
    最近更新 更多